by

Cydia updated to v0.9.7103 with additional bug fixes

This update will improved hooking and added preliminary support for iOS 14.

This cydia Substrate is used for tweak injection on both the checkra1n and unc0ver jailbreaks, albeit only up to A11 devices and older versions and Cydia Substrate doesn’t support A12 or never. If you are using suitable platform.then you can go ahead with this update

release notes for Cydia Substrate v0.9.7103, this version brings the following changes:

“Cydia Substrate 0.9.7103  a bug where  usage of ASL would cause GSSCreds to abort (a bug which has been here for a while due to a miscommunication on the cause of the bug with the people from checkra1n  note that extensions can still cause this bug when using Substrate, but my current belief (*crosses fingers*) is that that is conceptually a bug in those extensions and not something Substrate should attempt to mess with itself.”

This update is recommended to all who has installed Cydia. this update resolves bugs and more accurate than before 

If you’re jailbreak using Substitude or libhooker for tweak injection instead. Tihis update can’t be use